Vulnerability in AMP for WP Plugin Allowed Admin Access to WordPress

A vulnerability for the very popular AMP for WP WordPress plugin with a 100 thousand active installations allows any registered user to escalate their privileges to gain administrative access to the site. AMP for WP is a plugin that converts WordPress … (Source 11/19/2018 11:16 AM)